
 

 

Despre programul de comunicații digitale avansate MSHV și concursurile în modul FT4. 

YO3JW - Ștefan Fenyo , YO4UQ - Cristian Colonati 

Aplicație concretă în setările MSHV pentru legăturile standard și pentru Concursul București 2020 FT4. 

Dacă la început apariția comunicațiilor radio digitale efectuate cu ajutorul calculatoarelor și programelor specifice au fost primite, ca orice noutate care ne 

scoate din comoditate cu oarecare ostilitate, acum vedem că din ce în ce mai mulți dintre colegii noștrii YO apar în QSO-uri spectaculoase și în concursurile 

organizate în aceste moduri de lucru. Remarcabilă inițiativa lui Pit YO3JW pentru promovarea unui concurs în modul FT4 cu o aplicație de toată frumusețea 

și funcționalitatea realizată de LZ2HV - Christo cu o colaborare internațională. Vom prezenta numai câteva din avantajele funcționale ale acestei aplicații și 

din practica curentă veți mai afla și altele. 

1. O singură interfață de ecran în care se pot face toate setările funcționale precum și operarea. 

2. Setările sunt asimilate instantaneu de aplicație fără a mai fi nevoie de restart sau relansare. 

3. Posibiliataea de reglaj pentru nivelul parametrilor de comunicații audio PLAY and RECORD direct din aplicație fără SOUND din CP Windows. 

4. Controlul vizual al sensibilității optime la recepție și al ALC la emisie. 

5. Reglajul convenabil pentru luminozitate și contrast pentru contactul vizual comod cu aplicația. 

6. Mesaje tip macro adaptate pentru utilizare standard sau pentru concurs. 

7. O dimensiune reglabilă a interfeței de lucru pe toate dimensiunile până la tot ecranul. 

8. O construcție de log dinamică, cu încărcarea QSO-urilor în timp real, salvări în Cabrillo și ADIF. 

Alte avantaje sunteți invitați să le constatați din experinața voastră de lucru în concursuri. Succes! 

 

 

  



 

 

 

 

Așa cum  s-a menționat în prima parte a expunerii vom prezenta 

setările de detaliu din meniul principal pentru cele mai importante 

aspecte privind lucrul în concursuri cât și lucrul în legături QSo-uri 

obișnuite. Prima oprire este la tabul File din care comentăm și setăm 

cu un click: 

1. File > View Log > se deschide logul și cu drag and drop se 

plasează unde doriți în ecran în raport cu fereastra principală, sus, jos 

la stânga sau la dreapta > trageți de bara de jos și se face cât doriți de 

lung. 

2. În acest log legăturile finalizate se plasează automat, dinamic, 

pe măsură ce sunt efectuate. 

3. Această funcțiune trebuie activată din meniul principal din: 

Options > Log Options > Log Automatically QSO MSK FT8/4. 

4. Dacă nu ați activat acestă opțiune apăsați după fiecare legătură 

pe butonul ADD TO LOG din caseta stânga jos a ferestrei principale și 

legăturile se duc în Log. 

5. În acest caz, pentru prezentare,  logul a fost  pasat jos sub 

fereastra principală. 

 

 

 

 

 

 

 

 

 

 



 

 

În momentul în care am setat View log acesta apare cu toate coloanele necesare atât pentru QSO-uri standard cât și pentru QSO-uri de concurs. 

Aplicația MSHV are toate funcțiunile dorite pentru gestionarea înregistrărilor din log precum și manevre de salvat logul sau creat un log nou. 

Din meniu sunt subliniate cele mai importante funcții ale unui log la terminarea unui concurs și anume exportul înregistrărilor către organizatorul 

concursului pentru arbitrare în format Cabrillo, sau expedierea lui către bazele de date de QSL-uri cum ar fi eQSL.cc în format ADIF. 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

 

 

 

În primul rând, având în vedere că 

prezentarea este orientată către un 

anumit mod de lucru oferit de aplicația 

MSHV pentru concursuri, este util să  

precizăm încă de la început în ce mod 

dorim să lucrăm. 

Accesăm tabul Mode din meniul 

principal și setăm FT4. Cu modul FT4 se 

pot lucra în afara concursurilor și QSO-

uri obișnuite. 

Am menționat aici și fratele acestuia FT8 

cu care putem realiza QSO-uri obișnuite 

cu practic setări similare de parametrii. 

Pentru celelalte moduri de lucru oferite 

de aplicație care acoperă și spectrul de 

radio VHF și UHF cei interesați pot 

studia și testa setările necesare. 

 

 

 

 

 

 



 

 

 

Setările de sunet necesare funcționării  

emisiunilor digitale sunt realizate 

conform căilor și driverelor de sunet 

existente în calculator vizibile în 

Windows > Computer > Control Panel > 

Sound.  

 

În mod normal avem un Speaker pentru 

ieșirea către modularea intrării de 

microfon a TRx și un Microphone pentru 

primirea sunetului de la stațiile 

recepționate care intră în decodare. 

Trebuie să fim atenți la canalele active, 

stânga sau dreapta. 

 

În aceiași sesiune de setări activăm și TX 

Confirmationif 73 or RR73 FT8/4, 

Recognize Period MSK FT8/4 JT65 și 

Monitor ON At Startup. 

 

Ultima este foarte important pentru că 

asigură decodarea emisiunilor odată cu 

lansarea aplicației în execuție. 

 

 

 

 

 

 



 
Interfața între stația de radio și calculator trebuie setată corespunzător funcție de modelul stației. Există două moduri e setare pentru Port1 și pentru Port2. Pentru 

ambele este esențială comanda de PTT pentru a asigura intrarea în emisie a stației imediat ce este necesară transmiterea unui mesaj. Majoritatea stațiilor moderne 

transmit comanda de PTT prin CAT (prin protocolul de conversație între calculator și stație). Aplicațiile informatice care folosesc această tehnologie introduc în aplicație 

modulele software specifice fiecărui tip de stație radio din comerț capabilă să facă acest lucru. Astfel selectăm: Port (COM) de comunicație serială, Baud Rate rata în 

biți/sec de comunicație, modelul stație folosită RIG și punctul PTT, PTT via CAT COMMAND, Enableread RTS ON și facem la cald o verificare de PTT din butonul START PTT 

TEST. Caseta Port2 se referă la stațiile care sunt mai vechi și nu beneficiază de tehnologia CAT. La ele se poate face PTT de la orice port disponibil pe calculator, inclusiv 

prin adaptoare USB-COM (ex. model Aten sau altele), unde semnalul vine pe firele comunicație seriale (obișnuit conector DB9) pe unul din pinii RTS sau DTR. 



 
 

 

Suntem la capitolul mesaje (macrouri) pentru emisiunile FT4 în concursuri sau pentru QSO-uri obișnuite. Vom trata pe rând ambele cazuri. Deci selectăm cu un click  din 

meniul principal Options>Macros și se deschide una din ferestrele alăturate având deja selectate distanțe în km, Regiunea radio 1 și Report pentru anumite moduri. 

Pentru concurs (în mod special pentru concursul București Digital 2020) selectăm RTTY Roundup EXCH DX și mai apoi câmpul MY CALL în care punem indicativul propriu 

și GRID LOCATOR. Din stiva Macros for MSK FT8/4 JT65 mergem la mesajul Tx6 și scriem BU inițialele concursului București. Mesajele de la Tx1 la Tx7 sunt cele care se 

desfășoară în mod automat sau la dorință comandat din butoanele aplicației în cadrul unei legături cu altă stație. Menționăm că prescurtarea inițială  RU din Tx6 la 

selectarea pentru concursuri vine de la caseta ”RTTY Roundup Exch DX” și se poate transforma funcție de denumirea concursului, în cazul nostru în BU. 

 

 

 

 

 

 



 
 

Pentru Play Control și Record Control avem aceeași manieră de setare foarte obișnuită în Windows. În acest caz prezentăm setările ambelor funcțiuni de emisie audio și 

de recepție audio în aceeași pagină.Cu un click în Play Control se deschide fereastra Sound din Windows cu tabul Playback în care caz selectăm canalul de sunet audio 

dorit pe care vrem să transmitem semnal. Apăsăm pe Properties și ne ducem la Level de unde alegem nivelul convenabil pentru semnalul audio. Atențiune funcție de 

calculator și de intrarea de microfon a stației nivelul semnalului poate să fie diferit. Se poate regla și din fereastra principală a aplicației MSHV. În mod absolut similar se 

realizează și setarea intrării de microfon în calculator, sensibilitatea acestuia în raport cu semnalul venit de la stația de radio. De asemeni se poate regla și din fereastra 

principală a aplicației. 



 
Selectăm  din meniu Radio and Network Configuration care deschide o fereastră cu toate modurile de lucru acceptate în această 

grupă de MSK, FSK, FT4, FT8 și JT65 și frecvențele obișnuite de lucru pentru aceste moduri în benzile de radioamator, afișate 

pentru fiecare mod în parte. Pentru diferite nevoi cum ar fi concursuri, expediții sau manifestări de excepție aplicația a prevăzut 

posibilitatea ca aceste frecvențe să poată fi schimbate. După ce aducem în fereastră, prin defilare, banda dorită schimbarea se 

face cu un dublu click pe banda selectată moment în care se deschide Edit Radio Info. 

În Edit Radio Info se vor scrie în câmpurile aferente valorile noilor frecvențe preconizate de concurs sau operator. În principiu 

frecvențele inițiale sunt cele stabilite de comun acord de către comunitate de radioamatori și sun folosite ca frecvențe stabile de 

întâlnire și operare obișnuită. Se apasă butonul ApplyChanges și setările sunt făcute. 

Pentru concursul București Digital 2020 FT4 frecvențele alese sunt: 3575 la 3578kHz și 7047,5 la 7050kHz. 

Ca dată calendaristică puțin mai înainte de concursul București este concursul internațional FT4 DX 2020în datele 29.02 ora 12.00 

UTC și până 01.03 ora 12.00 UTC în toate benzile de unde scurte, 80m la 10m, cu alte intervale de frecvențe pentru concurs și 

anume 3.580-3.590, 7.080-7.090, 14.080-14.090, 21.080-21.090 and 28.080-28.090 MHz. Aceste frecvențe este nevoie a fi setate 

în ferestrele Edit Radio Info. Pentru acest concurs găsiți informații la https://europeanft8club.wordpress.com/ și la situl autorului 

aplicației MSHV http://lz2hv.org/node/10 

 

https://europeanft8club.wordpress.com/
http://lz2hv.org/node/10


 

 
Programul vine cu un set de macrouri standard prezentat în tabul Macros. Dacă operatorii doresc să-și construiască variante de macrouri personalizate prezenta pagină 

asigură toate posibilitățile valide de construcție care nu pot depăși lungimea de 28 de caractere, inclusiv blancurile pentru fiecare buton TX din fereastra principală 

spațiul din dreapta jos. Credem, în mod normal,că nu este necesară modificarea macro mesajelor standard bine optimizate. 

 



 
Programele digitale din categoria WSJT funcționează cu perioade succesive de emisie / recepție în cuante precis controlate de timp (FT4 la 7,5secunde). În consecință 

cele două calculatoare care intră în conversație trebuie să fie sincronizate cu timpul universal. Sincronizarea se face din sistemul de operare Windows prin accesarea unui 

server Simple Network Time Protocol (SNTP) sau cu programe auxiliare cum ar fi Dimension4. Dacă nu există sincronizare nu se poate face decodarea mesajelor. 

Din planșa alăturată verificați dacă aveți activat unul din serverele de Internet Time și selectați unul oferit de SO 



 

 

 

Setările din planșa alăturată  se referă 

la dimensiunile și poziția spațiilor de 

recepție și emisie pentru diverse 

moduri de lucru.  

 

Pentru FT8/4 se selectează  
Use Two Decode Lists FT8/4 JT65 

 iar în fereastra principală de lucru apar 

cele două spații de Rx și Tx pentru  

decodarea emisiunilor. 

Pentru apelarea unui indicativ din 

fereastra de recepție și o desfășurare 

automată a QSO-ului prin conversația 

dintre calculatoare se dă un dublu click 

pe acesta. 
Double Click On Call Sets Auto Is On MSK FT8/4 

 

Ultima selecție este pentru lucrul cu 

expedițiile DX. Aici este bine sa 

începem cu TX FIRST activat care 

cuprinde locatorul propriu. In cazul in 

care statia DX ne-a decodat va 

transmite un control. Daca decodam si 

vedem controlul se răspunde cu 

R+control. Daca stația DX a decodat va 

raspunde cu RR73. In acest moment se 

considera QSO realizat 

 

 



 

 

 

 

 

 

 

 

Foarte importantă în concursuri, dar nu 

numai acolo, este setarea salvării 

automate în log a legăturilor efectuate. 

În acest caz setăm din meniul principal 

Log Options > Log Automatically QSO 

MSK FT8/4. 

Dacă logul este deschis, în ecran vom 

vedea cum legăturile se așează în mod 

dinamic în stivă pe măsură ce se salvează. 

 

Pentru lucru in concursuri este benefic sa 

avem fisierul log gol. Astfel programul ne 

arata daca am avut o legatura anteriora si 

sa evitam dublele. 

Acest lucru se realizeaza selectand toate 

QSO existente si se salveaza. Dupa 

salvare se elimina toate aceste QSO. 

Dupa terminarea concursului se importa 

fișierul salvat (este bine sa ne notam 

denumirea si locul unde se salveaza) 

 

 

 

 



 

 

 

Fiind vorba de concursul București 

2020 în modul FT4 conform 

regulamentului selectăm după caz la 

dorință benzile de unde scurte HF, pe 

rând, la 3,5MHz sau 7MHz. 

 

În condițiile precare de propagare din 

acest sezon de minim pete solare între 

ciclul 25 și ciclul 25 pentru un concurs 

în aceste două benzi de lucru este 

atrăgător. 

 

Regulamentul concursului se poate 

accesa la adresa 

https://yo3test201x.blogspot.com/ 

 

Diferite concursuri în modul FT4 pot 

avea benzi și frecvențe diferite care se 

pot seta corespunzător în aplicația 

MSHV. 

 

Concursul București Digital 2020 are 

frecvențele alocate: 

3575 la 3578kHz și 

7047,5 la 7050kHz 

 

 

 

https://yo3test201x.blogspot.com/


 
 

În cele două capturi de ecran sunt prezentate setările native din aplicație care răspund la majoritatea dorințelor . 

Dacă cineva dorește să la schimbe poate alege din variantele oferite. 

 

 

 

 

 

 

 



Câteva cuvinte despre modul de operare. 
Cei care au lucrat cu WSJT-x știu deja despre modul cum se poate lucra un QSO în modurile FT8 și FT4.  Vom veni cu unele explicații suplimentare despre modul 

cum se poate lucra în concursuri cu modul dedicat FT4 și în mod practic pentru concursul București 2020 FT4. 

 

Conform recomandărilor lui Pit – YO3JW, pentru a lucra in concursul București Digital 2020, precum si in orice alt concurs, sunt doua posibilități: 

 

1. Sa dai un apel CQ. In cazul nostru „CQ BU YO1XX KNyy” si sa urmărești daca cineva răspunde. Spre deosebire de concursurile in CW, PH sau alte DIG, aici 

răspunsul corespondentului se vede pe ecranul monitorului si poate fi oriunde in plaja filtrului de trecere audio a receptorului. Răspunsul tău se face dând dublu 

click pe indicativul corespondentului. Este posibil ca în concurs să fi chemat de mai multe stații concomitent. Ele se contabilizează in câmpul Queue (coadă de 

așteptare) și după terminarea primei legături urmează următoarea. Când se termina stațiile din Queue se dă apel și ciclul se repetă. 

Este necesar ca Aseq sa fie activat (click pe el și se face roșu) pentru ca secvențele sa se desfășoare automat. Când apelați CQ, puteți alege, de asemenea, să 

bifați caseta Apelează primul (TX FIRST) . MSHV va răspunde automat la primul răspuns decodificat la CQ. Când Auto-Seq este activat, programul dezactivează 

Enable Tx la sfârșitul fiecărui QSO. Nu se intenționează ca MSHV să facă QSO-uri complet automatizate ci trebuie să activați următorul indicativ din Queue. 

Verificați ASeq - Auto Seq în fereastra principală spațiul din mijloc jos pentru a activa această caracteristică: 

 
 

2.  Pentru operarea S&P – chemăm noi o stație care dă CQ sau una care a terminat un QSO. Monitorizam cascada cu stațiile ce lucrează în fereastra de recepție din 

stânga și putem alege una care da CQ sau una care a transmis RR73 dând dublu click pe indicativul respectiv. În cazul în care QSO-ul urmărit de noi s-a terminat 

cu RR73 se dă dublu click pe indicativul din dreapta! În acest caz lucrăm cu ”ancora” Rx & Tx pe aceiași frecvență audio cu stația chemată. Pentru a chema pe o 

frecventa diferita de cea pe care sunt stațiile nu se bifează „LTR”. Daca se bifează LTR frecventa TRx sare automat pe frecventa stației care da CQ sau transmite 

RR73.  Un QSO se considera confirmat când primim confirmarea cu RR73 sau RRR. Se poate super confirma cu un 73! Perfect adevărat: 

”Așa cum nu se poate învăța conducerea unui automobil fără a fi la volan, 

nici aceste procedee nu se pot învăța decât lucrând efectiv în concursuri.” 
 

 

 



Concursul internațional București Digital 2020 ediția a 43-a 
  "Concursul fără zgomot!" 

   Data 16 martie 2020 de la 18.00-20.59 UTC respectiv:20.00-22.59 Ora locala YO 

Participarea este binevenită a stațiilor din București, Romania sau de oriunde ar fi... 
Se lucrează cu toata lumea fără restricții, în FT4, în segmentele atribuite 

80 m 

FT4– de la 3575 pana la 3578 kHz; 

40 m 

FT4 – de la 7047,5 pana la 7050 kHz; 

Categorii de participare 

A. SO-LP–80m 

B. SO-LP-40m 

C. SO-LP-80+40m 

D. SO-QRP–80m 

E. SO-QRP-40m 

F.  SO-QRP-80+40m 

G. SO2R - LP 

QRP = 5 W out, LP + 100 W out 
 Controale- Stațiile YO și stațiile din afara YO: Indicativ + RST + număr serial începând cu 0001(conform datelor generate de programul 

folosit: WSJT-X și MSHV sau altele existente, care permit acest tip de lucru) 

Scor - 1 QSO = 1 pct. Nu exista multiplicator. 
SWL:trebuie sa trimită logul cu indicativele ambelor stații și controalele schimbate. 

Aceeași stație recepționată nu poate oferi mai mult de 5 QSO-uri 

Scorul final = suma punctelor 
Loguri Se accepta numai in format standard Cabrillo. 

Operatori sunt rugați sa specifice la ce categorie participa, 

Termen si adresa pentru loguri 
Contest log in format electronic Cabrillo se trimite la adresa email: bucurestidigital@gmail.com. 

Termenul limita: 7 zile de la terminarea concursului 

IMPORTANT: La subiectul mesajului se va trece indicativul folosit in concurs 

Prin trimiterea logului se consideră ca participantul a acceptat regulamentul de concurs și l-a înțeles. 
 

 

 



Sfaturi pentru pregătirea concursului București 2020 FT4 
Dacă ați făcut deja setările pentru stația de radio și calculatorul vostru:  

CAT, PTT, audio, LOG, etc. vom veni numai cu cele câteva personalizări pentru concursul București 2020 FT4. 
 

Pentru operatorii care sunt deja familiarizați cu WSJT-x modul de lucru FT4 
 
 WSJT este configurat pentru FT4 dacă aveți selectat din meniu principal Mode > FT4 și parametrii de Waterfall: Bins/Pixel 7; Start 100Hz; NAvg 1  

Atunci selectați din fereastra principală WSJT-x V2.1.2 by K1JT FT4  

File > Setting > Advanced > Special operating activity Generation of FT4, FT8 and MSk144 messages > RTTY Roundup messages > RTTY RU Exch > DX 
 

 
 

În câmpul TX6 schimbți mesajul în ”CQ BU [indicativ] KN34” 
 

 



Apare automat fereastra de Log cu numele Contest Log 

 
 

După concurs generarea logului Cabrillo se face prin File > Export Cabrillo log > completarea antetului de log din figură și apoi > Save 

 

 
 

 
 



 
Pentru operatorii care vor dori să lucreze cu MSHV prezentat în acest material  

și care au citit îndrumarul privind setările standard pentru modul FT4 recapitulăm numai setările pentru concursul București 2020 

 

 
 

Option > Macros > RTTY Rounup Exch DX  

și în TX6 > CQ BU %M %G4 

închide fereastra de la X 
 

 
 

 


