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Cum arată etichetele pentru QSL? 

Aşa arată un grup de 3 etichete dintr-o pagină A4 cu 24 de 
etichete de dimensiune  70x37 mm  fiecare etichetă. 
 
Etichetele se lipesc pe cărţile de confirmare QSL în locuri 
special concepute pentru a păstra eleganţa unei cărţi de 
confirmare. 
 
Etichetele se tipăresc pe formate de coală A4 care conţine un 
număr determinat de etichete autoadezive funcţie de 
dimensiunile etichetei. 



BV7 admite la intrare informaţiile din QSO-uri numai în format ADIF. 
Exemplul unui “export” ADIF din aplicaţia HRD Logbook V5.1 (release). 



Activarea ferestrei de ADIF Export din HRD Logbook şi salvarea 
fşierului cu numele ales, ex: BV7_HRD_2014.ADI în folderul BV7. 



Fişierul ADIF 
exportat. 

În figura alăturată se vede 

calea pe care s-a salvat 

exportul din HRD Logbook 

precum şi numărul de QSO-

uri salvate în acest format. 

 

În acet moment este pregătită 

“materia primă” pentru 

aplicaţia de tipărit etichete 

BV7. 

 

Se dă OK şi fişierul se 

regăseşte în folderul alocat 

de unde va fi “importat” de 

către aplicaţia BV7. 

 

 



Descărcarea programelor şi documentaţiei BV7. 



Lansarea în execuţie a programului BV7. 
Au fost făcute anterior operaţiile simple de descărcare şi instalare pentru cele două 

programe necesare execuţiei: 
 BV7 şi Borland BDE prezentate în pagina autorului DF3CB Bernd Koch 

http://www.df3cb.com/bv/download.html  

La prima lansare aplicaţia ne 

întreabă dacă dorim un log de 

“exemplu” model BV7. Dăm YES. 

Log-ul “sample” format ADIF se 

converteşte în format BV7 cu 

butonul Start Conversion. 

http://www.df3cb.com/bv/download.html
http://www.df3cb.com/bv/download.html


Ferestrele principale de lucru ale aplicaţiei BV7 
 

- În momentul conversiei fişierului “sample” se generează şi ferestrele de lucru: 
- Fereastra de log model BV7 (dreapta) 

- Fereastra de proiectare etichetă (stânga) 

Atenţiune!! Această pagină generată iniţial 

este mai mică decât o pagină A4 şi o vom 

aduce la dimensiunea dorită. 

Aici se  

generează 

vectorul de 

tipărire 



Încărcarea unui fişier ADIF real pentru tipărirea de etichete. 

 

 

File > New Log… (only ADIF import) 

 

Şi se deschide fereastra New Log 

 

Browse > şi se caută fişierul ADIF 
generat de aplicaţia de lucru personală. 

Ex: N1MM, HRD Log, MixW, etc. > se 
generează calea de unde va fi găsit > 

> Callsign propriu > Start Conversion 



Dacă aveţi mai multe fişiere ADIF convertite în BV7 sau 
deschideţi în mai multe sesiuni acelaşi fişier. 

File > Open Log… Selecţie Log  şi butonul Open! 



Selecţia “vectorului de indicative” pentru care 

se tipăresc etichete.  

 

Discutăm ca şi când am avea proiectate etichetele 

pentru a ne familiariza cu managementul ferestrei de 

log din aplicaţia BV7. Mecanismul de transfer în 

vectorul de tipărire. 

 

 File > Fill  Print Queue with QSO of active log sau F2 

 

Se arată cum s-a făcut selecţia celor 24 de indicative 

care vor fi tipărite după ce vom avea proiectată  

pagina de etichete. 



Selecţie specială pe un 

interval de indicative pentru 

crearea vectorului de 

tipărire etichete. 

În câmpurile de sub meniul cu 
iconuri se plasează intervalul 
prefixelor care se vor deplasa în 
vectorul de tipărire. 

 

Exemplul de faţă se referă la 
intervalul dintre prefivul LA (inclus) 
şi M0 (primul exclus) prin selecţia 
din logul BV7. 

 

Transmiterea în vector se face cu 
click-uri succesive pe discul cu 
săgeată galbenă din meniu. 

 

În prezentul exemplu s-a forţat 
printr-un click selecţia unui indictiv 
LZ înaintea celorlalte. 

 

Transmiterea în vector se poate 
face secvenţial sau selectiv. 



Selecţia pe un prefix 

radio pentru crearea 

vectorului de tipărire 

etichete. 

După cum se vede în captura de 

ecran alăturată s-a ales pentru 

selecţie prefixul YO înscris în 

primul câmp liber de sub iconuri. 

 

Selecţia ne aruncă în logul BV7 

pe prima înregistrare cu prefixul 

YO. 

 

Trecerea din log în vectorul de 

tipărire se face la fel ca în selecţia 

obişnuită cu un click pe: 

 File > Fill  Print Queue with QSO 

of active log sau F2 

 

Pentru a realiza o tiărire pagină cu 

pagină la Confirm se dă No şi 

pentru următoarea pagină se reia 

procesul. 



Selecţia aleatoare a 

indicativelor din logul BV7 

pentru crearea vectorului de 

tipărire etichete. 

Dacă se doreşte crearea 

vectorului de tipărire numai cu 

anumite indicative din logul BV7 

se poate face în mai multe feluri: 

- Deplasarea până la indicativul 

dorit se face cu săgeată sus 

sau jos iar fixarea cu CTRL+A. 

- Cu click pe triunghiurile negre 

din bara de meniu şi CTRL+A 

(vezi săgeata roşie). 

- Numărul de QSO-uri selectate 

se afşează în caseta din 

stânga triunghurilor ( vezi 

verde). 

- Încărcarea QSOuri în vectorul 

de tipărire se face cu click pe 

iconul disk cu o mică săgeată 

galbenă (vezi albastru) 



Proiectarea formatului şi câmpurilor etichetelor 

în programul BV7. 
 Se începe cu Layout > Layout Setting 



Corecţia formatului 

paginei la 

dimensiunea A4 
Faţă de oferta iniţială a 
programului BV7 pentru 
dimensiunea paginii de 

imprimantă trebuie să facem o 
corecţie: 

 

Alegem din Paper and Label Size 
formatul A4 210 x297. 

 

Alegem orientarea Portrait. 

 

Sunt poziţionate şi dimensiunile 
active maxime ale paginei de 
imprimantă. Lungimea mai mică 
cu 5mm în fiecare parte a lungimii 
paginei. 

 

Vom vedea cum se modifică 
“preview-ul” din dreapta.  

Click Next. 



Căutarea unui format 

de pagină A4 în 

panoplia de etichete 

standard.  

Pe scurt: 

 

Label Type > Standard Type > 

APLI şi Next 

 

S-a ales marca / fabricantul APLI 

fiindcă are pe lângă A4 formatul 

care ne interesează pentru 

proiectarea în pagină uzuală în 

YO şi formatele mici pentru 

etichete autoadezive ex: 70 x37 

sau 70 x35 ş.a. care se pot tipării 

şi utiliza pentru confirmarea QSO-

urilor. 

 

În comerţul de papetărie există 

format A4 cu 24 de etichete pe 

pagină şi de la alţi fabricanţi. 



Formatul de 

pagină A4 a fost 

găsit. 
 

Ultimul în lista APLI se găseşte 

Formatul A4 = 3060(210 x 297) 

 

Se observă cum s-a schimbat şi 

“preview-ul” formatului care a fost 

selectat. 

 

Click > Next 



Formatul paginei 

A4 
 

Se observă că după Next am 

ajuns din nou în tabul Paper and 

Label Size. 

 

Toate marginile paginei sunt zero. 

 

Dimensiunea este cea standard 

210 x 297 şi poziţia este Portret. 

 

Click > Next. 



Stabilirea 

numărului de 

QSO-uri pe o 

etichetă 

Tabul Finish. 

Number of QSO lines: 2 

 

Justificare: Mai mult de 2 linii de 

QSO-uri diferite, ca parametrii 

radio de realizare (mod, bandă, 

etc.) pe o etichetă, nu merită, 

fiindcă astfel de cazuri sunt mai 

rare şi se pot trata separat. 

 

La mai multe linii de QSO eticheta 

iese foarte înghesuită. 

 

Toate celelalte etichete cu un 

singur QSO necesar a fi tipărit vor 

avea spaţii goale. 

 



Pagina A4 capabilă să 

primească proiectarea 

etichetei. 

Din generarea nativă a aplicaţiei 

BV7, caracterul iniţial care este 

folosit în câmpurile de informaţii 

este Arial 10. Vom vedea ca este 

puţin cam mare pentru 24 de 

etichete pa pagină şi în cursul 

proiectării va fi schimabat. 

 

 

 PAGINA A4 



Începe generarea câmpurilor etichetei 
standard. 

 

Layout > Create layout template 

 
Click > OK 



S-au generat câmpurile etichetei standard 

oferite de aplicaţia BV7 

Câmpurile de text sunt dispersate pe 
toată suprafaţa paginii A4. 

Este necesară compactarea lor pe 
suprafaţa unei etichete de 70 x37mm şi 

micşorarea dimensiunii fontului. 

Numărul de 2 linii QSO este cel ales în setările din proiectarea etichetei 



Generarea standard maximă  

realizată automat de către BV7 cu 6 linii de QSO 

Textul pentru câmpurile 

MANAGER şi HISCALL este 

generat cu font mai mare.  



Prima etapă de 

comprimare în 

eticheta de 70 x 

37mm 
Aducerea câmpurilor de informaţii 

QSO în suprafaţa etichetei alese 

de 70x37mm se face prin selecţia 

cu click pe unul sau un grup de 

câmpuri (ex: Time + A_TIME + 

B_TIME) şi deplasarea săgeată 

stânga şi sus către colţul din 

stânga-sus al paginii A4. 

 

Se observă că HISCALL are un 

font mai mare şi formatul bold 

pentru a ieşi în evidenţă. 



Comprimare prin 

schimbarea dimensiunii 

fontului, micşorarea şi 

deplasarea câmpurilor. 

Cu tasta SHIFT apăsată şi click 

succesiv pe toate câmpurile la 

care se doreşte micşorarea 

dimensiunii fontului se face 

selecţia acestora. 

 

Se poate modifica atât tipul 

fontului cât şi dimensiunea 

acestuia cu efect în toate 

câmpurile selectate. 

 

În continuare se pot deplasa 

câmpurile şi se poate micşora şi 

dimensiunea acestora pentru ca 

toate informaţiile să intre în 7 x 3 

careuri sugerate pe pagina A4. 

Fiecare careu este 1cm patrat. 

 

 



Proiectul de etichetă comprimat în 7 x 3 casete 

adică pentru o etichetă de 70 x 37mm 



24 de etichete pe o 

pagină A4 

 

Alegerea şablonului pentru cele 

24 de etichete în pagina A4 se 

face revenind la Layout > Layout 

Setting > Standard Type > APLI şi 

selectând Type 1273(70x37). 

 

Se observă în Preview cum 

acoperă cele 24 de etichete, 3 

colonane şi 8 rânduri, suprafaţa 

paginei A4. 



Setarea 

principalilor 

parametrii ai 

etichetei tipăribile. 
 

Setarea parametrilor pentru 

eticheta APLI 1273(70x37) s-a 

făcut automat prin alegerea 

acestui tip de etichetă. 

 

Cu Next > Finish aceşti parametri 

se fixează. 

 

Verificarea se poate vedea în 

slide-ul următor când apare 

conturul etichetei proiectate. 



Aşa arată eticheta proiectată în aria celor 24 de 

etichete din pagina A4. 



Centrarea grupului 

de câmpuri în aria 

etichetei. 
 

Deoarece grupul de câmpuri era 
prea apropiat de marginea din 
stânga a paginii este necesară o 
centrare a ansamblului în 
suprafaţa etichetei. 

 

Acest lucru se realizează prin 
selecţia tuturor câmpurilor cu 
Shift+Click şi apoi cu “drag&drop” 
tragerea ansamblului în centul 
etichetei. 

 

Se dă un Save As şi un nume al 
etichetei ex: “ETQ_70x37” 

 

FINAL de PROIECTARE 

ETICHETĂ !!! 



Salvarea etichetei 

ETQ_70x37 

 

Eticheta proiectată cu numele 

ETQ_70x37 se salvează în 

subfolderul layout din Program 

Files > BV7. 

 

Etichetele proiectate (findcă pot fi 

mai multe salvate în layout) pot fi  

încărcate funcţie de nevoi atunci 

când se începe o tipărire. 

 

Fişierele cu “format de etichete” 

de care nu mai avem nevoie se 

pot şterge din “layout”. 



Ferestrele de log şi etichetă pregătite pentru tipărire. 
Trecerea dintr-o fereastră în alta se face cu: 

 1. Windows > Label Designer Window sau CTRL+D pentru etichetă 

 2. File > Back to Log Window sau Alt+X pentru log 

3. Încarcă logul cu File > Open Log > [nume] > Open 

4. Încarcă eticheta cu File > Load Label Layout > Open > [nume] > Open 

5. Setează imprimanta File > Printer setup > Paper > A4 

 



Cum tipărim? 

1. Încarcă eticheta 
 

 

 

 

 

 

Din fereastra de Log facem: 

File > Load Label Layout  

şi se deschide fereastra de  

Open > layout  



Cum tipărim? 

2. Eticheta se 

încarcă 
 

 

 

 

 

 

Cu Open eticheta se încarcă. 



Cum tipărim? 
3. Încărcăm vectorul 

de tipărire.  

 

 

După ce am selectat logul pe care 

dorim să-l tipărim cu Open log... 

facem prima încărcare a 

vectorului de tipărire cu click pe 

Fill Prin Queue with QSOs of 

active log sau apăsăm tasta F2 

 

Se vor încărca primele 24 de 

indicative pentru tipărirea primelor 

24 de etichete. 



Cum tipărim? 

4. Vectorul de 

tipărire  

s-a încărcat. 

 

Numărul de etichete este de 24 

aşa cum a fost proiectat chiar 

dacă 4 etichete vor primi câte 2 

confirmări de QSO pe o etichetă. 

 

Este marcat cu albastru ultimul 

indicativ din vectorul de tipărire şi 

primul indicativ din log care va 

intra în următoarea sesiune de 

tipărire. 

 

Vom face tipărirea pagină cu 

pagină pentru a evita incidente cu 

paginile de etichete autoadezive 

care sunt mai groase. 



Cum tipărim? 

5. Setarea 

imprimantei 

pentru format A4. 
 

Programul BV7 are setare 

implicită pentru pagina de 

imprimată pentru formatul  

anglo-saxon “Letter”. 

 

Înainte de tipărire este necesară 

setarea imprimantei pentru 

formatul A4 la fiecare sesiune de 

tipărire. 

 

Din meniu File > Printer Setup 



Cum tipărim? 

6. Comanda de 

tipărire. 

 

 

Ultima comandă este cea mai 

simplă !!! 

 

File > Print Labels 

 

Şi vom fi întrebaţi dacă activăm şi 

următoarea tranşă de 24 de 

etichete. De regulă vom răspunde 

NO. Cu riscul de a avea incident 

pe imprimantă datorită paginilor 

cu etichete autoadezive putem 

răspunde cu YES şi în vector se 

vor mai încărca încă 24 de 

indicative QSO.  

 



Cum tipărim? 

7. Ştergerea 

vectorului. 

 

 

Pentru a relua procesul de tipărire 

pentru următoarele 24 e etichete 

răspundem la întrebarea de 

ştergere a vectorului cu Yes. 

 

Dacă vectorul nu se şterge el va 

mai fi tipărit încă odată la 

următoare lansare. 

 

Vectorul sau alte selecţii se pot 

sterge şi cu iconul din meniu 

semnalat aici. 



Aşa arată o pagină cu 24 de etichete. 



Secţiunile prezentării  
 Au fost prezentate următoarele secţiuni: 

- Fişiere ADIF. 

- BV7 Lansare în execuţie. 

- BV7 Fişierul de Log. 

- BV7 Proiectarea etichetelor. 

- BV7 Tipărirea. 

 



• Prezenta expunere este numai un exemplu pentru paşii necesari în 

construcţia unui câmp de etichete. 

• BV7 mai are şi alte funcţiuni de adăugare text, câmpuri de date, imagini, 

dimensiuni multiple cu o varietate de fonturi şi instrumente de lucru. 

• Imaginaţia şi priceperea voastră poate conduce la soluţii noi de o mai 

mare complexitate şi cu o prezentare deosebită. 

• La QSL-urile cu etichetă, o ştampilă rotundă mică pe colţul etichetei cu 

menţiunea “QSO / QSL verificat” sau o semnătură pot mări valoarea 

acestora. 

• Chiar dacă traficul de “paper QSL” s-a diminuat din cauza eQSL, LOTW, 

QRZ, etc., o parte din legături vor fi în continuare confirmate clasic. 

• Nutrim  speranţa că acestă soluţie vă poate scuti de o muncă migăloasă 

şi va conduce la creşterea gradului de confirmare a legăturilor . 

• Un topic deschis pe un grup de discuţii poate să aducă un plus de 

cunoştinţe din experienţa personală a fiecăruia. 

 

 


